[M1] FL studio won't open my FLP anymore because of Arcade Output Plugin Topic is solved

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules
POSTS HERE ARE PRIVATE. INSTRUCTIONS BELOW:

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them. If you don't want your post made public let the team know.

We know it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Update macOS - Are you using AT LEAST the last version of macOS High Sierra (10.13.6). Expect some issues if you updated to a brand new Major macOS release.
  5. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  6. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  7. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  8. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Tall Yoda
Tue Oct 12, 2021 2:29 am

x

[M1] FL studio won't open my FLP anymore because of Arcade Output Plugin

Greetings to whom it may concern,

I have quite the dilemma on my hands. Last night I was working on a project within FL Studio. During the project I was able to open my third party plugin Arcade by Output. I was using the plugin in the piano role and was able to make great headway on the project. I saved the project in hopes to continue working on it today. All that to say, this is what happened. I went to file->open->Selected Project and it appeared as if it was about to load up the project and then I noticed in the top left load out window where it shows my first and last name the files it was uploading. The moment it got to arcade, it froze and the wheel on the mouse went round and round. I'm locked out of my project now after all my hard work.

So, I tried restarting my computer. I went to Output's website and notice they had an updated version of the Arcade plugin. They even had an arcade updater that they recommended downloading if you already had arcade on your compute which I did. I tried the arcade downloader which I believe updated it and to no avail. The project still didn't open.

I tried turning my firewall off. The only other thing I can think of is that my wife and I recently moved overseas and I've been using a VPN and we're in a different country. I tried turning the vpn off but that didn't change anything. But that still doesn't make sense because even now after downloading the arcade update I'm still able to open the plugin during any current projects. I can open the plugin during a current work segment in a project. But once I save a project and try to reopen it I can no longer re-access that project. I have the new M1 chip MacBook Pro and ever since the latest update of FL Studio all my third party plugins have ceased to work and I can no longer access old projects.

Somebody please help me. I'm in dire straights here.
with regards, Isaac





LitRickIsOnThaMix
Thu Feb 24, 2022 3:42 am

x

Re: [M1] FL studio won't open my FLP anymore because of Arcade Output Plugin

Hi Phil. Hope youre doing good. I dont know if ...
You do not have the required permissions to view the files attached to this post.

Phil.flp
Technical Support
Thu Feb 24, 2022 4:07 pm

x

Re: [M1] FL studio won't open my FLP anymore because of Arcade Output Plugin

LitRickIsOnThaMix wrote: ↑Thu Feb 24, 2022 3:42...


Return to “Technical Support (macOS)”