undefined external error

Share FL Studio Performance Mode projects

Return to “FL Studio - Performance Mode”

[You can only see part of this thread as you are not logged in to the forums]
fading_giant
Mon Dec 30, 2013 11:08 pm

0 x

undefined external error

Hi ,
I'm having some issues with my MIDI and performance mode namely , I can;t seem to get performance mode to work.
I have an Echo Audiofirepre 8 with two MIDI ports. I am trying to use a Korg N5 as a controller (though I was using a different controller also with the same results).

-Yes, the orange light is lighting up in FL so it IS receiving MIDI, and yes, it will play the sounds on the step sequencer. If I use the "wait" function, it will trigger "play" on performance mode.

-It will NOT trigger anything on performance mode.

-Yes, I have the MIDI ports lined up for performance mode. Input and output, and performance mode are all on port 1 ( unless they're supposed to be different?)

Upon opening FL, the Audiofirepre8 is initially sync-ed, but if I rescan I get the "undefined external error" message, with "fail" next to Audiofirepre8.

Also, my typing keyboard acts the same way if I put it in "performance mode".

Any ideas anyone?

thank you

FG

MaxBit
Thu Jan 23, 2014 3:32 pm

0 x

Re: undefined external error

I was getting the "undefined external erro...

MaxBit
Thu Jan 23, 2014 3:36 pm

0 x

Re: undefined external error

btw it would probably make sense to move this t...


Return to “FL Studio - Performance Mode”