Create Directwave Instrument - Not Adding Loop Point

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  2. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Spivkurl
Mon Oct 26, 2020 4:46 pm

x

Create Directwave Instrument - Not Adding Loop Point

In 20.7.3 build 1987 release -

I attempted to create a directwave instrument, using a flex preset as the source.

I chose the loop option in the sampling dialog, turned crossfade on, and left everything else alone. When the monolithic DW instrument is opened in Directwave, the loops point are all added at the very end of the sample. Bot loop start and end are at the same point, the very end of the samples, thus are non-functional.


Evyi
Technical Support
Tue Oct 27, 2020 2:57 pm

x

Re: Create Directwave Instrument - Not Adding Loop Point

Hi there. Do you have a project that I can rep...


Return to “Technical Support (Windows)”