disable elastic tempo grossbeat only plays at original tempo

Get support here - http://support.image-line.com/redirect/Gibson-Stanton-Deckadance

Return to “DeckaTalk”

Forum rules
Deckadance is no longer an Image-Line product. For support please go here - http://support.image-line.com/redirect/Gibson-Stanton-Deckadance
[You can only see part of this thread as you are not logged in to the forums]
Dj Rigo
Fri Feb 07, 2014 9:54 pm

0 x

disable elastic tempo grossbeat only plays at original tempo

i really don't like elastic master tempo because of its robotic and no pleasing sound does not work like traktor or cross in terms of quality of sound

but if i disable elastic master tempo i can't use the grossbeat section because i can only apply effects with all songs at original tempo so it is useless

and thats whats make new deckadance sets appart from the others iin terms of innovation Please fix this

Return to “DeckaTalk”