Paste Clip Still Ignores SNAP Setting - Bug since 2015!

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload the .swf format videos direct to the forum). Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
FredFredrickson
Thu Jul 12, 2018 5:56 pm

0 x

Paste Clip Still Ignores SNAP Setting - Bug since 2015!

When you highlight a clip in playlist, CTRL-B or COPY/PASTE always moves the pasted clip by a single bar, which at normal zoom levels is smaller than the current snap. If you try to drag it, the offset remains and it never lines up properly until you zoom in and nudge it a bar or just give up and paint it manually.

It does not matter if your SNAP is on Line / Cell / or any other option.

This has been reported constantly over the years, and yet I have not seen a resolution. It absolutely kills my workflow, and I've heard similar complaints from friends.
You do not have the required permissions to view the files attached to this post.

Robiaster
Thu Jul 12, 2018 6:22 pm

0 x

Re: Paste Clip Still Ignores SNAP Setting - Bug since 2015!

This is not a bug, or I am misunderstanding the...
You do not have the required permissions to view the files attached to this post.








Return to “Technical Support (Windows)”