mixer/plugin malfunction Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
charlesthunder
Wed Apr 14, 2021 8:07 pm

x

mixer/plugin malfunction

whenever i add any plugin to a mixer channel, the plugin will not popup automatically as usual. and when i click on it, it go to a completely different mixer channel, and never opens the attempted plugin.

Milinor
Technical Support
Thu Apr 15, 2021 8:15 am

x

Re: mixer/plugin malfunction  Topic is solved

Hi there Is Detached enable on your mixer? Ple...
You do not have the required permissions to view the files attached to this post.

charlesthunder
Wed Apr 21, 2021 3:39 pm

x

Re: mixer/plugin malfunction

Hey there! It was the "Detached" feature that w...


Return to “Technical Support (Windows)”