Metropolis Ark 1 Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
PhilSavlem
Tue May 11, 2021 1:52 am

x

Metropolis Ark 1

Hi! :)
I recently purchased Metropolis Ark 1 from Orchestral Tools. It work using Sine witch is their sampler. I don't know why but a single instance of SINE makes my fl studio super glitchy and the ram goes in the red.
I have 64gb of ram, a i7 processor, my computer is brand new and was fairly expensive and don't get why its impossible to run SINE. I'm on windows 10. Can I change the allowed memory for my vsts? Is it because of my audio card? Its a Native Instrument Komplete 6 MK1.
I found out that it was a bit less glitchy when I use the Primary Sound Driver instead of any of the ASIO devices...
Please help!

Milinor
Technical Support
Tue May 11, 2021 6:22 am

x

Re: Metropolis Ark 1  Topic is solved

Hi there If you recently had a windows update,...

PhilSavlem
Tue May 11, 2021 12:52 pm

x

Re: Metropolis Ark 1

Hi! I checked "align tick lengths" in the audio...


Return to “Technical Support (Windows)”