audio quality broken Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Sound Region
Mon May 10, 2021 1:56 am

x

random audio issues

Ive run into this problem before, and it seems to magically go away after a week but its still annoying. Fl Studio will work fine for about five seconds before it becomes laggy and sounds horrible. I dont know what to do because everytime I change a setting it works for a second and then screws itself over.
Like this

I dont know how to fix it

[Topics merged by Milinor]

Sound Region
Mon May 10, 2021 10:33 pm

x

audio quality broken

it sounds terrible and i cant do anything https...

Milinor
Technical Support
Tue May 11, 2021 6:53 am

x

Re: audio quality broken

Hi there There seems to be an issue with the s...

Milinor
Technical Support
Tue May 11, 2021 9:04 am

x

Re: random audio issues

Hi there How much is your buffer size? If you ...

Sound Region
Tue May 11, 2021 7:59 pm

x

Re: random audio issues

Its set to 256 [Topics merged by Milinor]

Sound Region
Tue May 11, 2021 8:21 pm

x

Re: audio quality broken

I tried all of it but it is still acting strang...

Milinor
Technical Support
Wed May 12, 2021 7:58 am

x

Re: random audio issues

Hi there Have you tried optimization page meth...

Milinor
Technical Support
Wed May 12, 2021 8:13 am

x

Re: audio quality broken

Hi there If you recently had a windows update,...

Sound Region
Wed May 12, 2021 9:17 pm

x

Re: audio quality broken

heres the HTML compressey thing i dont know if ...

Sound Region
Wed May 12, 2021 9:21 pm

x

Re: random audio issues

task manager says my cpu is extremely low when ...

Milinor
Technical Support
Fri May 14, 2021 10:25 am

x

Re: audio quality broken

Hi there Have you tried using FL Studio ASIO i...

Sound Region
Fri May 14, 2021 11:18 pm

x

Re: audio quality broken

Actually its the FL Studio ASIO that im having ...


Sound Region
Fri May 14, 2021 11:24 pm

x

Re: audio quality broken

i have a mic connected to it that has an LED an...

Sound Region
Thu May 20, 2021 9:06 pm

x

Re: audio quality broken

ok so heres some more detail i had a usb hub wi...

Evyi
Technical Support
Fri May 21, 2021 1:31 pm

x

Re: audio quality broken

Thanks for the update! USB to MIDI is always a ...


Return to “Technical Support (Windows)”