All my Waves plugins suddenly stopped working Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Alex Moukala
Thu Jun 17, 2021 2:11 pm

x

All my Waves plugins suddenly stopped working

Hi guys, got a huge problem at the worst time in regards to Waves and FL Studio.
I pretty much read every support thread on this already. Didn't find a solution.

The problem:
I've been using WAVES Plugins for several years on FL Studio, through the Waveshell plugin.
This morning they suddenly stopped working for no reason at all.
Everytime I try to open a Waves plugin in FL I get
"There was a problem opening the plugin WaveShell1-VST3 12.7_x64 for an unknown reason"

This did not happen up to 24 hours ago. I didn't do any updates nor changes to my computer these past 24 hours, so it's quite sudden an unjustified.

I spent the entire morning reading forums for threads from people with the same issue, and I already tried:
- Deactivatng & reactivating the licenses.
- Reactivating the licenses on a different drive
- Re-installing Waves Central
- Re-importing Waveshell in FL Studio's plugin manager by enabling the "verify plugins & rescan plugins" options
- Tried running Waveshell V9 instead of V12
- Tried importing the plugins in FL Studio's plugin manager directly from the "C:\Program Files (x86)\Waves\Plug-Ins V12" folder.

Also tried:
- uninstalling each plugin
- uninstall waveshell then manually removing EVERY registry line referring to Waves both in the WAVES and Image-Line folder of my registry
- deleting every left-over folder including the Roaming folders.
and then, finally, re-installing everything and seeing if it works.
That didn't work either.

No matter what I do, how I import the plugins, how I run them etc, I always get that error I reported.

I also tried the offline installer for previous versions such as V10, that one seems to work even less as I can't even get plugins to show up that way.
Can I get any help on this?
I already contacted Wave support but I'm asking here as well to have different perspectives.

Thanks!

Alex Moukala
- youtube.com/alexmoukala



Evyi
Technical Support
Mon Jun 21, 2021 4:25 pm

x

Re: All my Waves plugins suddenly stopped working

Hi there. Sorry for the delay, we work from th...




Return to “Technical Support (Windows)”