There's an issue with mixer routing, help? Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Sean MC
Tue Jun 22, 2021 12:34 am

x

There's an issue with mixer routing, help?

I'm using a the hip hop / trap advanced template. When I assign the hi hat in the drums pattern using FPC to output 4, it plays with a distorted delay at the end. I can't figure this out, anybody know why?

Milinor
Technical Support
Tue Jun 22, 2021 6:13 am

x

Re: There's an issue with mixer routing, help?

Hi there. Could you please attach the project ...


Milinor
Technical Support
Mon Jul 05, 2021 11:34 am

x

Re: There's an issue with mixer routing, help?

Hi there I am happy you found a solution. Than...


Return to “Technical Support (Windows)”