Export Issue

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
AstroBound
Tue Jun 22, 2021 11:55 am

x

Export Issue

FL Studio Version: Producer Edition v20.8.3 [build 2304] 64 bit

Issue: When exporting my song I get random bits of silence in it and also the song sometimes will skip. Issue appeared after I had to wipe my computer and reinstalled fl studio. Didn't have this issue before the install / update.

Attached picture of audio files is of the same render. I've also tried rendering the song separately as wav and mp3 but the issues are still there. I have also rendered the song out with no plugins enabled but same issues appear.
You do not have the required permissions to view the files attached to this post.

Milinor
Technical Support
Tue Jun 22, 2021 12:18 pm

x

Re: Export Issue

Hi there. Could you please attach the project ...


Milinor
Technical Support
Tue Jun 22, 2021 12:27 pm

x

Re: Export Issue

Hi There is nothing attached to the post.

AstroBound
Tue Jun 22, 2021 12:29 pm

x

Re: Export Issue

I tried uploading but it didnt seem to upload. ...

AstroBound
Tue Jun 22, 2021 12:30 pm

x

Re: Export Issue

[Deleted private information to set it public. ...

Phil.flp
Technical Support
Tue Jun 22, 2021 2:33 pm

x

Re: Export Issue

Hi, please make sure all your plugins are regis...
You do not have the required permissions to view the files attached to this post.

AstroBound
Tue Jun 22, 2021 10:51 pm

x

Re: Export Issue

Hello, I removed all non native plugins one by ...

AstroBound
Tue Jun 22, 2021 10:57 pm

x

Re: Export Issue

2:30 in the audio file is an example of the ski...

Milinor
Technical Support
Wed Jun 23, 2021 9:02 am

x

Re: Export Issue

Hi there I tried both projects and export them...
You do not have the required permissions to view the files attached to this post.

AstroBound
Wed Jun 23, 2021 9:30 am

x

Re: Export Issue

Now that you mention it, I do have a cloud sync...

Milinor
Technical Support
Wed Jun 23, 2021 10:31 am

x

Re: Export Issue

Hi there Happy to be helpful


Return to “Technical Support (Windows)”