SERIOUS DELAY WHEN PRESSING PLAY! Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Danny Stacks
Thu Apr 20, 2017 6:17 pm

x

SERIOUS DELAY WHEN PRESSING PLAY!

Hi Guys,

I'm Having a big problem with about a 1 second delay when i press play on my track, nothing to do with CPU as is low on the meter and have checked/changed buffer length etc so am confused and starting to think either I have pressed something accidentally or fl has just glitched out and now my track is f**ked... Any Help would be greatly apreciated!

Many Thanks

FidelityMusic
Thu Apr 20, 2017 6:35 pm

x

Re: SERIOUS DELAY WHEN PRESSING PLAY!

Hello Danny Stacks, That's generally associate...

Danny Stacks
Thu Apr 20, 2017 7:18 pm

x

Re: SERIOUS DELAY WHEN PRESSING PLAY!

Hi FM, Thanks alot for the fast response, I u...

Danny Stacks
Thu Apr 20, 2017 7:45 pm

x

Re: SERIOUS DELAY WHEN PRESSING PLAY!

p.s - there is a delay on every channel/pattern...


Danny Stacks
Fri Apr 21, 2017 8:11 pm

x

Re: SERIOUS DELAY WHEN PRESSING PLAY!

Hi mate, Ive managed to find the problem! wa...

calebtheprodigy
Fri Jul 30, 2021 8:38 pm

x

Re: SERIOUS DELAY WHEN PRESSING PLAY!

Danny Stacks wrote: ↑Fri Apr 21, 2017 8:11 pm d...

Milinor
Technical Support
Mon Aug 02, 2021 1:08 pm

x

Re: SERIOUS DELAY WHEN PRESSING PLAY!

calebtheprodigy wrote: ↑Fri Jul 30, 2021 8:38 p...
You do not have the required permissions to view the files attached to this post.


Return to “Technical Support (Windows)”