Computer reboots when rendering ZGE video Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
PyrateGFX
Thu Aug 05, 2021 12:22 am

x

Computer reboots when rendering ZGE video

Every time I try to render my project to a ZGE video the computer shuts off and reboots. I think I have narrowed it down to ZGE but I can't seem to figure out which element is causing it. I have rendered just the wav file with out error. I have rendered a ZGE video with a stock preset with out error. I have saved a custom ZGE preset and can confirm that it will cause the reboot on a new project. This issue has caused me to reinstall Windows 10 and nearly rebuild my computer looking for a hardware problem.

Milinor
Technical Support
Thu Aug 05, 2021 7:10 am

x

Re: Computer reboots when rendering ZGE video

Hi there This is weird! worst cases are normal...

PyrateGFX
Thu Aug 05, 2021 4:54 pm

x

Re: Computer reboots when rendering ZGE video

Here are some test files. The ZGE preset, the p...

Evyi
Technical Support
Fri Aug 06, 2021 1:49 pm

x

Re: Computer reboots when rendering ZGE video

I tried to render it and it worked. The first r...
You do not have the required permissions to view the files attached to this post.

PyrateGFX
Fri Aug 06, 2021 8:06 pm

x

Re: Computer reboots when rendering ZGE video

Well, good to know that it's not just my comput...

PyrateGFX
Sat Aug 07, 2021 6:43 pm

x

Re: Computer reboots when rendering ZGE video

I have come to the conclusion that this issue i...

Evyi
Technical Support
Mon Aug 09, 2021 2:55 pm

x

Re: Computer reboots when rendering ZGE video

I think it was a slight miss-understanding here...

PyrateGFX
Mon Aug 09, 2021 4:17 pm

x

Re: Computer reboots when rendering ZGE video

No misunderstanding here. I was just really hop...

Milinor
Technical Support
Tue Aug 10, 2021 8:16 am

x

Re: Computer reboots when rendering ZGE video

Hi there Let us know about your results.

PyrateGFX
Sat Aug 14, 2021 5:12 pm

x

Re: Computer reboots when rendering ZGE video

A new issue with the same file on a different c...


PyrateGFX
Tue Aug 17, 2021 4:06 pm

x

Re: Computer reboots when rendering ZGE video

Ok. That makes perfect sense now. The limiting ...


Return to “Technical Support (Windows)”