Play Indicator skipping around Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
POSTS HERE ARE PRIVATE. INSTRUCTIONS BELOW:

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them. If you don't want your post made public let the team know.

We know it's frustrating when things don't work. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  5. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  6. A video - The best way of demonstrating many issues. Windows 10 includes an integrated screen recorder, see here OR get a free free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  7. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
TheHitMakers
Tue Oct 30, 2018 2:42 am

x

Play Indicator skipping around

I recently upgraded from FL 20 to the latest update at the moment which is 20.0.5. Afterwards I noticed the play indicator was skipping around. I completely uninstalled FL and reinstalled it immediately, but the problem still continues and I have no clue how to fix it. The play indicator skips around in both the playlist and piano roll as shown in the video attached. It even messes with the recording placement if I record midi or automation.
You do not have the required permissions to view the files attached to this post.

Scott
Site Admin
Tue Oct 30, 2018 4:44 am

x

Re: Play Indicator skipping around

Is your Audio Settings > Playback tracking s...


rwblackw3ll
Thu Aug 11, 2022 3:05 pm

x

Re: Play Indicator skipping around

In true stubbornness, I've been struggling to r...


Return to “Technical Support (Windows)”