RC3: System Error when using SPAN

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:
  1. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.
NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Dion
Wed Mar 19, 2008 6:12 pm

x

RC3: System Error when using SPAN

Hi!

In RC3, I'm getting an error message (see attachment) when I have more than one instance of Voxengo SPAN (free spectrum analyzer) loaded in a project and try to open one SPAN after opening and closing another instance of it. I can, however, open several instances of SPAN at the same time if I didn't close one of them before.
The error message says "Invalid window handle" and opens the wrapper, but not the plugin interface (see attachment). If the project's busy, it can also freeze FL (just lost half an hour of work :( ).

I think it didn't happen before RC3, but I'm not 100% sure (I spotted the error while remixing an old project, because you don't need to load more than one visual plugin since 7.4). It doesn't happen in FL 7.

I've also attached the project with several SPANs loaded (I removed all other plugins). I can also reproduce this error in a new empty file.

Here's what's needed to produce the error:
1. Open one instance of SPAN.
2. Close it.
3. Open a different instance of SPAN.

Hope you can reproduce and fix it! :)
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Wed Mar 19, 2008 10:08 pm

x

Could you try the wrapper update in the second ...

Dion
Wed Mar 19, 2008 10:13 pm

x

Thanks, that fixed it!


Return to “Technical Support (Windows)”