Channels are loading up red in step sequencer....

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:
  1. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.
NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
GeorgeWLewisJr1347713
Thu Mar 20, 2008 1:47 am

x

Channels are loading up red in step sequencer....

Channels are loading up red in step sequencer and do not play anymore.
Tried using smart find and forum for anyone else who may have encountered this and resolved it.
Tried troubleshooting and if there is any information about it in the manual...maybe there is and I am not asking the right question...?
Any idea about what this means?

Scott
Site Admin
Thu Mar 20, 2008 2:31 am

x

Re: Channels are loading up red in step sequencer....

GeorgeWLewisJr1347713 wrote:Channels are loadin...
What's this knob do? The F1 key is your friend!



Return to “Technical Support (Windows)”