FL STUDIO 7 EASY QUESTION

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
bizzybricks
Thu Mar 20, 2008 8:19 pm

x

FL STUDIO 7 EASY QUESTION

alright real simple.... i use fl studio and when im playin the beat and then click to another window it stops and plays wen i go back to fl.....i DONT want it to do that...i want the beat to jus keep playin in the background...i got VISTA too....anyone kno why it does that..cuz i dunno how it started doin it in the first place..i think my lil bro pushed suttin while i was away from the pc

ALSO...i cant Re-Wire into reason it jus keeps tellin me to check my re-wire host....

ANY HELP!!

bizzybricks
Thu Mar 20, 2008 8:37 pm

x

nevermind i reset my settings now everything wo...


Return to “Technical Support (Windows)”