SOLVED || "Error message: File specification "\" skipped" when exporting .zip loop package Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Xrenyn the MusicMage
Sun Nov 12, 2017 7:14 pm


SOLVED || "Error message: File specification "\" skipped" when exporting .zip loop package

"An error occurred while archiving project files. Error message: File specification "\" skipped", this appears when I try to export my current project into a .zip loop package. Unfortunately I can't seem to find out what is actually causing the problem and where the mysterious file path called "\"should be...
I checked the one "sliced beat" sample I edited with Newtone and saved it to somewhere else but nothing changed at all. Could someone of you know what I am doing wrong?
Last edited by Xrenyn the MusicMage on Sat Nov 18, 2017 1:41 pm, edited 1 time in total.

Mon Apr 06, 2020 5:30 pm


Not Solved

Same issue.. Directwave instrument resampled th...

Technical Support
Fri Apr 10, 2020 6:57 pm


Re: Not Solved

BrrZrrKrr wrote: ↑Mon Apr 06, 2020 5:30 pm Same...

Return to “Technical Support (Windows)”