Waves plugins moved from old to new Waveshell still can't be found! Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Rob_Naylor
Sun Nov 19, 2017 2:15 am

x

Waves plugins moved from old to new Waveshell still can't be found!

Hello all,

Since updating to FL Studio 12.5.1, I have had issues with my Waves plugins. I have followed all other solutions regarding this topic and still...nothing.

Any project that I made (before 12.5.1) that I now open up on FL 12.5.1 cannot find the Waves plugins. I get the "waveshell 9.6 cannot be found..." error message. I do not understand why. I have re-scanned all of my plugins, re-installed everything, etc...none of these solutions work.

On top of it all, if starting a new project, I can now only load my Waves plugins as 'Waveshell'; no longer as individual plugins. They all function perfectly fine once chosen through Waveshell.

I guess I need to know:
- How I get FL to point to Waveshell 9.9 instead of 9.6 when opening projects made with 9.6, as I cannot try and re-mix everything I had already done.
- How I get my individual Waves plugins back.


I would be so grateful if someone could help me out. Have a deadline coming up and need to access and work on these projects!!

New Memory
Tue Nov 21, 2017 7:55 am

x

Re: Waves plugins moved from old to new Waveshell still can't be found!

Hello, I am having the exact same issue here, j...
You do not have the required permissions to view the files attached to this post.





Robiaster
Technical Support
Thu Feb 27, 2020 9:16 pm

x

Re: Waves plugins moved from old to new Waveshell still can't be found!

Note that there is a knowledge base article for...


Return to “Technical Support (Windows)”