Automation clip no longer working

for all your technical questions

Return to “Technical Support (FL Studio & Plugins)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload the .swf format videos direct to the forum). Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Sun Dec 10, 2017 7:39 pm

0 x

Automation clip no longer working

I'm on FL 12.5.1 (build 5). I originally started on FL 11.

I don't know if this is the right place to post this, and it can definitely be user error on my part since there is still so much of FL that I haven't learned yet, but all automation clips visibly in my project playlist stopped working after I launched a project file today. I updated Windows 10 to the latest version 2 days ago and assuming this is the culprit.

I have automation clips at the following levels

1) Mixer track volume - mixer level volume automation while visually in the playlist no longer changes volume (worked perfectly before W10 update).

2) Mixer track effect level automation - example: Grossbeat stuttering and also 3rd party VST Kickstart - the effect is on even where I drew the mixer insert levels to zero (it was working perfectly before the upgrade).

3) Parametric EQ 2 - automation of bands 1 and 7 for high passing / low-passing - the cool filter sound i created by automating this is now gone (worked perfectly before W10 update).

I've had issues in the past for some projects where some automation clips stopped working while others continued to work fine. When this happened I deleted the old ones after redrawing new ones in and that seemed to fix the issue.

This is the first time where all automation clips have failed to automate. I haven't begun to redraw them in yet or create new ones to see if automation is even functioning at all now and will try that next.
You do not have the required permissions to view the files attached to this post.

Return to “Technical Support (FL Studio & Plugins)”