NI Komplete Audio 6 Problem with FL Studio | Glitches/Crackles

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload the .swf format videos direct to the forum). Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Illyrica
Fri Apr 20, 2018 5:54 pm

0 x

NI Komplete Audio 6 Problem with FL Studio | Glitches/Crackles

:mrgreen: Hey,

I use FL Studio 12 with a NI Komplete Audio 6 Interface (firmware 50).
I have this interface 11 months now and contacted NI very often about a problem:

If I play something in the playlist and want to load a plugin in the same time, I get very distorted crackles during the process of loading the plugin ( it doesn't depend on which plugin I load ). I even tried it with a very high process Buffer, but didn't change anything (I for sure use the NI Drivers).

My specs:
CPU: AMD FX 8350, 8 cores, 4 GHz
GPU: Nvidia Geforce GTX 660, 2GB VRam
Ram: 16 GB DDR3 Ram
SSHD from Seagate.

This problem only appears with FL Studio - with Cubase, etc. not.
After a long discussion, Native Instruments said that I should contact you.

Hope you can help me with my problem, I need to work without any problems because I work on my album! :)

Cheers,
Enea

Return to “Technical Support (Windows)”