why is midi out knob assignment also affecting other vsts controls

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:
  1. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.
NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
sirchris
Sun Jun 30, 2019 2:11 am

x

why is midi out knob assignment also affecting other vsts controls

HI I have assigned the midi out hardware virtual knobs to match my hardware controls. When I have this midi out plugin loaded and turn my knobs for some reason other vst controls are affected when they have focus even though they were not assigned in FL studio. Why is this happening?

For example in the midi out plugin I have an omni control for midi cc 95 and the mod wheel and so forth you can see those settings in the remote control settings. BUt when I have focus on my first plugin which is a repro 1. Turning those same controls moves all sorts of strange parameters I dont want to change.

I am turning the hardware knobs to affect hardware synth sounds while playing the vst instrument so a bunch of sound is happening at once.

Can you please help?
You do not have the required permissions to view the files attached to this post.













Return to “Technical Support (Windows)”