MIDI Export At Incorrect Tempo

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
dariusofwest
Mon Jul 08, 2019 7:56 pm

x

MIDI Export At Incorrect Tempo

Greetings. I am having a issue trying to export the attached project as a MIDI file at the correct BPM so I can then go to notation with it. Anytime I attempt to export it, instead of the correct speed of 140 BPM, it always comes out at 59 BPM or 10 BPM- completely wrong. My project time settings were- 3 beats per step, 3 steps per beat. There's no tempo automation within the project, so not really sure what the issue is.
You do not have the required permissions to view the files attached to this post.

reflex
Site Admin
Thu Jul 25, 2019 12:26 pm

x

Re: MIDI Export At Incorrect Tempo

This seems to be a bug, we'll fix it.

starson
Wed Sep 11, 2019 12:23 pm

x

Re: MIDI Export At Incorrect Tempo

Was this bug ever fixed? Im experiencing a simi...

Evyi
Technical Support
Wed Sep 11, 2019 1:51 pm

x

Re: MIDI Export At Incorrect Tempo

Hi there. I had a look into that issue and it ...

Robiaster
Technical Support
Fri Sep 13, 2019 9:07 am

x

Re: MIDI Export At Incorrect Tempo

The issue you reported on the macOS forum is un...


Return to “Technical Support (Windows)”