newtone 100% cpu - no option to exit fl studio including taskman

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:
  1. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.
NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
HeathW
Tue Sep 10, 2019 11:46 pm

x

newtone 100% cpu - no option to exit fl studio including taskman

hey..

was editing some audio in newtone.. I pushed some up to about the c8 range or perhaps slightly higher, making an effect.. then newtone suddenly took up 100% full cpu.. (not just the fl studio cpu meter - but complete system cpu usage)

I attempted to close fl studio.. nada
pretty much had windows at a freezup glitchy slow lag..
I waited some time, and when windows would normally give a dialog of 'program not responding' and option to close fl studio.. there was no option to close.. just more of a taskbar header/tooltip showing with the 'not responding' instead.

so, after attempting to close it a few times in various ways without success due to the cpu takeup.. I attempted to send system acpi shutdown signal.. but fl studio had the cpu so bogged that windows would not receive or respond to that signal for a couple of full minutes. I hesitated to just power off, in lieu of HD and file issues that can cause, so I waited until finally the acpi shutdown did go through..

i7-6800k not overclocked and supercooled. all else works fab.

the culprit in this case was for sure newtone..

might want to check into that Shinyless (or whoever) and see if there is some possibility to add some check and balance to it.. (if you can reproduce it)
as for a log file.. if something specific is needed, let me know what and I can look for it.








Return to “Technical Support (Windows)”