Rendering out by a few milliseconds Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
subconsciousnz
Fri Sep 13, 2019 12:24 am

x

Rendering out by a few milliseconds

This is driving me insane. Have never had this problem in another DAW.

I've tried turning off and on 'Trim PDC' option in the render dialogue box.

In this instance, I am rendering a track to stems. Both for live purpose and also, I master my tracks from stems.

Load it back into FL as stems for a mastering session. Put the track tempo to the same as the original project.

All of the drum transients are off the mark by a few ms.

What am I missing here?

subconsciousnz
Fri Sep 13, 2019 1:16 am

x

Re: Rendering out by a few milliseconds

I would really appreciate some help on this as ...

Robiaster
Technical Support
Mon Sep 16, 2019 2:02 pm

x

Re: Rendering out by a few milliseconds

I don't see any images in the thread you posted...



Return to “Technical Support (Windows)”