M-Audio AIR 192 4

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
dannieseancarlo
Thu Nov 21, 2019 8:21 pm

x

M-Audio AIR 192 4

Hi there, I'm having trouble with a new audio interface I bought on Amazon. I got the M-Audio AIR 192 4. I have FL Studios 20.5. I have to reload my I/O device everytime I load a new VST or anything. Any advice???

Tagirijus
Fri Nov 22, 2019 6:44 am

x

Re: M-Audio AIR 192 4

This sounds weird. Could you post a screenshot ...

Evyi
Technical Support
Fri Nov 22, 2019 4:08 pm

x

Re: M-Audio AIR 192 4

Hi there. Could you check if "Auto close" is e...

wizetheproducer
Wed Apr 01, 2020 9:43 am

x

Re: M-Audio AIR 192 4

Having this exact same issue! Having to put "Au...

wizetheproducer
Wed Apr 01, 2020 9:48 am

x

Re: M-Audio AIR 192 4

Just found the fix I believe. Turning "Mix in b...

SwishaMane
Sun Apr 05, 2020 3:35 pm

x

Re: M-Audio AIR 192 4

Mix in buffer switch doesn't work either. I hav...

RedShifts
Fri May 22, 2020 9:13 pm

x

Re: M-Audio AIR 192 4

Have you guys found a solution for this yet? I...

RedShifts
Fri May 22, 2020 9:54 pm

x

Re: M-Audio AIR 192 4

Hey guys, found a solution that worked for me. ...

Evyi
Technical Support
Tue Jun 02, 2020 3:34 pm

x

Re: M-Audio AIR 192 4

RedShifts wrote: ↑Fri May 22, 2020 9:54 pm Hey ...


Return to “Technical Support (Windows)”