serum presets not loading after FLstudio 20.6 update

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
mason957
Wed Dec 18, 2019 6:27 pm

x

serum presets not loading after FLstudio 20.6 update

After updating FL Studio to 20.6 build1458 from last release of FL Studio 20.5, my custom / purchased serum presets WILL NOT load, only the factory presets load.. I've reinstalled serum and even tried to reinstall to the previous version of FL Studio (20.5) which didn't work, it remains at 20.6.

I'm up to date on everything, but to be specific on how I loaded my presets before the update, i was able to load my presets from the browser via right click>send the selected channel. this option no longer works for me now. however, the name of the preset I load shows in the channel rack and on the serum plugin title, but the drop down menu within serum stays on "- Inti -" with all controls in default mode.

Please help if you have any idea what is going on.

Thank you,

Evyi
Technical Support
Fri Dec 20, 2019 3:30 pm

x

Re: serum presets not loading after FLstudio 20.6 update

Hi there. Could you please attach a few of the...

mason957
Fri Dec 20, 2019 5:17 pm

x

Re: serum presets not loading after FLstudio 20.6 update

The problem is that it is all outside presets I...
You do not have the required permissions to view the files attached to this post.

Evyi
Technical Support
Fri Dec 20, 2019 6:54 pm

x

Re: serum presets not loading after FLstudio 20.6 update

These load completley fine here. Please be sure...


Evyi
Technical Support
Mon Jan 06, 2020 11:46 pm

x

Re: serum presets not loading after FLstudio 20.6 update

This issue (#8301) is logged and the developers...


Evyi
Technical Support
Sun Feb 23, 2020 6:59 pm

x

Re: serum presets not loading after FLstudio 20.6 update

These requests should be posted into To-Do.



Evyi
Technical Support
Thu Mar 19, 2020 8:01 pm

x

Re: serum presets not loading after FLstudio 20.6 update

Not yet, exactly. I asked for a priority-change...


Return to “Technical Support (Windows)”