Thumbnails aren't generated properly when plugin is hidden

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
JRokujuushi
Sat Dec 28, 2019 9:13 pm

x

Thumbnails aren't generated properly when plugin is hidden

When using the option to Add to plugin database (flag as favorite), the thumbnail doesn't get captured correctly if the plugin isn't visible when the command is selected, and instead captures what's behind the plugin window when it becomes visible.

The attached video demonstrates this using the effect slot's menu in the mixer, but it can also occur if the option is selected from the plugin's menu while the wrapper settings page is visible.
You do not have the required permissions to view the files attached to this post.

Evyi
Technical Support
Sun Dec 29, 2019 11:56 pm

x

Re: Thumbnails aren't generated properly when plugin is hidden

Hey JRokujuushi. Thanks for reporting. I've ad...



Return to “Technical Support (Windows)”