Directwave and sampling robot - wrong volume when exporting/importing samples Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Madma
Tue Jan 14, 2020 4:44 pm

x

Directwave and sampling robot - wrong volume when exporting/importing samples

As the title. Directwave plays any imported sample at a wrong volume. This is 5.3dB lower than Sampler (not 5.2dB but 5.3dB) so if you turn up Directwave's channel volume at max, this will not be equal to FL's Sampler but 0.1dB higher.


When instead exporting with the Sampling Robot, The samples loaded in Directwave sound at a completely wrong level. Much much lower, no easy "turn volume knob at max" fix. It's a real pain to find back the exact volume of the Generator you've just sampled, since there are no dB instant peak meters in FL. I don't even want to try that because it is too annoying!! sorry.

Volume consistancy is extremely important when using the Sampling Robot. This should make the samples sound at the same exact volume as the sampled Generator.

Thank you






Return to “Technical Support (Windows)”