scarlet solo playlist bug Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  2. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  3. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  4. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Last Day
Wed Feb 19, 2020 6:18 pm

x

scarlet solo playlist bug

i've had this problem for awhile now but id figure i could see if there's any solutions that you guys could come up with.
so, i've been using a Focusrite scarlet solo (2nd gen) with fl studio and i'm having this problem with my playlist needle (currently a problem for v20.6 and previous) where instead of just going down the playlist normally as it plays it will jump quickly from where its currently at to a spot that's about 16 bars down the playlist and then back repeatedly (sometimes on lower buffers it just jumps really far ahead without going back and fourth between its actual position and the position farther on the playlist)

P.S.
I have installed the drivers for the scarlet 2nd gen and I do not have this problem with the fl studio asio or the asio4all .

Last Day
Wed Feb 19, 2020 6:19 pm

x

Re: scarlet solo playlist bug

video did not attach properly. sorry for vacuum...
You do not have the required permissions to view the files attached to this post.

Evyi
Fri Feb 21, 2020 4:27 pm

x

Re: scarlet solo playlist bug  Topic is solved

Hi there. Could you please try "hybrid" and "M...

Last Day
Fri Feb 21, 2020 5:53 pm

x

Re: scarlet solo playlist bug

thank you, didnt know that would affect it but ...
You do not have the required permissions to view the files attached to this post.


Return to “Technical Support (Windows)”