FL Studio v20.6.2 Bug Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
Cyithral
Mon Mar 30, 2020 4:50 pm

x

FL Studio v20.6.2 Bug

I bought FL Studio back in 2018. I've finally decided to delve into the program and now its not working properly.

When I go to add a Generator, let's say: FL Keys. There are two options; FL Keys with a gear and one with a flower. I'm guessing the flower is supposed to be an image.

When I drag either one to my channel rack it immediately turns into a Sampler and the generator does not show up.

This also applies to my mixer. When I try to add anything to an FX slot it doesn't do anything. The only FX I can use is Fruity Limiter, it is there by default at Slot 10.

Any help? Thanks all!

Image

Cyithral
Mon Mar 30, 2020 5:17 pm

x

Re: FL Studio v20.6.2 Bug  Topic is solved

FIXED. Cleared and delete all IMAGE LINE and FL...

Evyi
Technical Support
Sat Apr 04, 2020 12:43 pm

x

Re: FL Studio v20.6.2 Bug

Hi there. It should be enough to delete the wh...


Return to “Technical Support (Windows)”