Missing bass parts in export Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  2. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Tiles
Fri Sep 18, 2020 8:35 am

x

Missing bass parts in export

Hi friends,

I think i need some assistance here. I have a song here that plays fine in FL. But when i export it, then parts of the bass are missing. When i export just a part of the song, with the very same settings, then this stuttering is gone. But as soon as i export the full song i have the stuttering in the bass back. Parts of it are now missing here and there.

Older versions, exported before days, did not have this bass stuttering after export. But i haven't touched the instruments or patterns since then. And when i load this old fl versions, then now i do have the bass stuttering in the export too. I am clueless what the cause could be. As told, it plays fine. But when i export the wave file then parts of the bass are missing.

Windows 10 2004 Pro 64 Bit, FL 20.7.2 Build 1863 Producer. The vst in question is Trilian, which never made any problems before. I use it since years.

The settings are the default export settings. Example wave files are attached. Every help is welcome :)

Kind regards
Tiles
You do not have the required permissions to view the files attached to this post.

Tiles
Fri Sep 18, 2020 10:59 am

x

Re: Missing bass parts in export

Nailed it down to reeverb2. Guitar and Bass are...
You do not have the required permissions to view the files attached to this post.

Evyi
Technical Support
Fri Sep 18, 2020 2:03 pm

x

Re: Missing bass parts in export

Could you please strip down the project as smal...

Tiles
Fri Sep 18, 2020 3:51 pm

x

Re: Missing bass parts in export

Still at my way to do exactly this. But is a ti...

Tiles
Sat Sep 19, 2020 9:47 am

x

Re: Missing bass parts in export

Reduced to just the bass. Trilian goes now dire...
You do not have the required permissions to view the files attached to this post.

Tiles
Sun Sep 20, 2020 4:01 pm

x

Re: Missing bass parts in export

Managed to get rid of Trilian now too. I use no...
You do not have the required permissions to view the files attached to this post.

Evyi
Technical Support
Mon Sep 21, 2020 2:17 pm

x

Re: Missing bass parts in export

Hey Tiles. In the project, the MIDI is still g...

Tiles
Mon Sep 21, 2020 3:55 pm

x

Re: Missing bass parts in export

Thanks for checking Ah indeed. Haven't notice...

Evyi
Technical Support
Mon Sep 21, 2020 4:03 pm

x

Re: Missing bass parts in export

I will need to wait for the license to check fu...

Tiles
Mon Sep 21, 2020 4:16 pm

x

Re: Missing bass parts in export  Topic is solved

Ah, that's unfortunate. But i have meanwhile fo...
You do not have the required permissions to view the files attached to this post.

Evyi
Technical Support
Tue Sep 22, 2020 10:29 am

x

Re: Missing bass parts in export

I added Trilian to our Issues with VST / AU Plu...


Evyi
Technical Support
Tue Sep 22, 2020 10:47 am

x

Re: Missing bass parts in export

Sure! Can I set the topic to public?

Tiles
Tue Sep 22, 2020 1:04 pm

x

Re: Missing bass parts in export

Of course. This is valuable information for eve...


Return to “Technical Support (Windows)”