iZotope Breaktweaker issue Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  2. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Bellabeth
Tue Sep 22, 2020 4:33 pm

x

iZotope Breaktweaker issue

Hi,

I'm probably making some obvious mistake, but I can't figure it out:

I'm trying to use iZotope Breaktweaker but when I create a midi pattern to trigger the sequences in the plugin, and I press play, there's no sound. When I click those same piano roll keys myself, I hear the sequences just fine - but it won't play back midi notes that I put there.

(The corresponding midi notes for are C2-B2, however my piano roll is somehow moved up 2 octaves so I have to press C4-B4 to hear the sequences, but that might be an unrelated issue that I havent' been able to figure out)

Fl Studio Version: Producer Edition v20.72.2 [build 1863] - 64 bit

Evyi
Technical Support
Wed Sep 23, 2020 7:04 am

x

Re: iZotope Breaktweaker issue

Hi there. One issue is that C4 is not defined,...

Bellabeth
Wed Sep 23, 2020 11:37 am

x

Re: iZotope Breaktweaker issue

Hi, Thank you for your reply! I attached the p...

Evyi
Technical Support
Wed Sep 23, 2020 1:36 pm

x

Re: iZotope Breaktweaker issue

I was pretty sure that I have a license of Brea...


Evyi
Technical Support
Thu Sep 24, 2020 11:14 am

x

Re: iZotope Breaktweaker issue  Topic is solved

I'm just a bit stupid, I did not even need Brea...

Bellabeth
Thu Sep 24, 2020 11:19 am

x

Re: iZotope Breaktweaker issue

Oh. My. God. I can't believe that was the probl...

Evyi
Technical Support
Thu Sep 24, 2020 1:34 pm

x

Re: iZotope Breaktweaker issue

No problem. I deleted the project and will set ...


Return to “Technical Support (Windows)”