Technical problem with Playlist

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  2. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
doughouse
Sat Nov 03, 2007 1:35 am

x

Technical problem with Playlist

This only happens in "Song" mode, (not when I'm working just with the pattern) and only with this one track I'm working on. I keep getting an error message pop up that says:

"Access violation at address 01C2711D in module "FLEngine.dll" Read of address 00000014"

It pops up every time anything happens. Every time it plays a new measure, it pops up. If I try to stop the song, it pops up. It I try to switch to pattern mode, it pops up (though like I mentioned, it's not a problem once I'm actually in pattern mode). Help!

reflex
Site Admin
Sat Nov 03, 2007 10:15 am

x

Could you upload a report from our Diagnostic a...


Return to “Technical Support (Windows)”