Crackling in mp3 but not wav.

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Manitsky
Wed Nov 17, 2010 4:23 am

x

Crackling in mp3 but not wav.

It took me over an hour of troubleshooting trying to solve crackling when rendering to mp3. Never had a problem before, so I thought I had too many background programs running. I turned off and/or uninstalled everything I could find, tried every conceivable setting, and mp3 still crackles. I rendered to wav, and it's fine. Why? How can I get mp3 back? Thanks, as always.

EOD
Wed Nov 17, 2010 5:20 am

x

Have you tried turning the buffer on the sound ...

Manitsky
Wed Nov 17, 2010 6:05 am

x

Well, I turned the latency to the highest setti...

reflex
Site Admin
Wed Nov 17, 2010 7:44 am

x

Do you play the mp3 in FL or in another program...

Manitsky
Wed Nov 17, 2010 2:19 pm

x

I played both the mp3 and the wav (which is fin...

reflex
Site Admin
Wed Nov 17, 2010 2:32 pm

x

Does it happen with any mp3 file you export? I...

Manitsky
Wed Nov 17, 2010 3:09 pm

x

That's a good question. I guess I don't know. ...

Manitsky
Thu Nov 25, 2010 2:15 am

x

Yes, it happened with another mp3. Just terrib...

Systematic Mechanic
Thu Nov 25, 2010 4:53 am

x

Nope, just add the MP3 as an attachment.

Manitsky
Mon Dec 06, 2010 12:30 am

x

Ok, I'm back. Reflex, I will do what you ask, t...

a deaf bat
Mon Dec 06, 2010 1:01 am

x

Manitsky wrote:It happens with all my songs now...

reflex
Site Admin
Mon Dec 06, 2010 1:47 pm

x

Having all three versions lets us see if it's a...


Return to “Technical Support (Windows)”