Very Bad Distortion In FL Studio

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
T-Riggins
Wed Dec 01, 2010 5:21 pm

x

Very Bad Distortion In FL Studio

First of all I wasnt very sure which thread to put this in, so if its in wrong area I apologize in advance. Anyway my issue is I keep getting some distortion in FL Studio when running Song Mode on my current project.

I can definately tell you its not my audio drivers as I have the latest one (or anything hardware related) and I have set my buffer as high as 1000 sample (18+ms), so any of the "typical" suggestions were already taken care of.

Problem far as I know is Omnisphere + FL Studio at the moment = some audio problems. The parts where my basslines and a couple of other synths start playing is where the distortion comes. Also I have bounced this project between FL Studio and Ableton, and even a friend let me try his Cubase so I managed to put the project in that DAW as well. Sadly FL Studio is the only one that can't seem to handle Omnisphere.

I figure those 2 just don't get along now but I thought i'd bring this to your attention to see if you guys could look into it. I've had an issue like this a few years back with the Korg Legacy Collection, where as certain patches were distorted in FL Studio but played perfectly in other DAWS, and they were Demo Versions at that. Anything you guys can do to help i'd appreciate it, and also the fact that the exact same patches in Omnisphere sounds perfect in other DAWS but distorts in only FL Studio.........eliminates the idea of anybody saying "Well it's Omnisphere not FL"

Other than that, everything has been running smoothly (now on version 9.7) so hopefully we can get this settled, as I really would like to make FL my primary DAW so I can start testifying to other people that FL Studio has evolved and is continuing to evolve. The only reason I even used Ableton was because of my Korg Legacy I mentioned earlier until I switched to Omnisphere. So help me come home!!!

And much much much thanks for all your hard work guys!!




P.S. Incase somebody thinks its an issue with Computer specs......

Windows 7 64bit
Intel Core i7 @ 3.0Ghz
8GB Ram
M-Audio FireWire 410
Nvidia GTX470 - x2 via SLI
and I enjoy long walks on the beach

gol
Wed Dec 01, 2010 7:14 pm

x

without more info, you could try to switch some...

T-Riggins
Wed Dec 01, 2010 7:22 pm

x

thanks Gol I'll try it out those other wrapper ...

T-Riggins
Wed Dec 01, 2010 7:58 pm

x

Okay Gol I figured it out for sure through some...


Return to “Technical Support (Windows)”