Alchemy Player don't work in FL 9.1

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Las Malvinas
Thu Dec 02, 2010 6:37 am

x

Alchemy Player don't work in FL 9.1

Hi.

I installed FL 9.1 today and I just found out that my plugin Alchemy Player don't work in this version just load the holder of the plugin but nothing shows so I went back to FL 9.0.3 and this plugin is working just fine, something is wrong with FL 9.1 or is Alchemy Player the problem ? I just wanna mantion this.

Thanks.

reflex
Site Admin
Thu Dec 02, 2010 1:26 pm

x

Did you already try the wrapper update here? ht...

Las Malvinas
Thu Dec 02, 2010 5:00 pm

x

Hi. Yes this wrapper update solved the problem...


Return to “Technical Support (Windows)”