engine launch error

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
shoutnout2you
Fri Dec 03, 2010 1:34 am

x

engine launch error

FL Studio is not running on my computer. However, it was running like an hour ago, i do not understand why this is happening and i need to finish a project by 10pm today! HELP!!!

Information:
My computer is a Dell Inspiron Intel Dual processor with a 32 bit hard drive and 2GB of RAM.

I am running on windows 7 and FL Studio works fine with it

Today, I was working on a project with my friend from school and I recorded his vocals using his USB mic and FL Studio had some problems with the audio settings....I had to change it to ASIO v2 or something for the input and the program did not detect any output although the headphones was plugged into my computer....however, i found a way to record the song without having any feedback through the headphones...I used Edison to record the vocals and then saved the sample file. After that, I closed out of FL Studio and started a new project where i uploaded the sample that i had previously recorded and started putting the song together with the instrumentals...After i had the song aligned with the vocals perfectly, i went to add some effects to enhance the vocals....this is where i ran into my first problem, FL Studio was not detecting any plugins or effects...I could not add reverb, compression, or any of the effects that are free...I exited out of the program and re booted my computer and then my second problem came...FL Studio would not even run anymore! I think i might have deleted the FL plugin folder in the program while searching for the sample that i had saved because i remember there being 2 folders: the one i might have deleted and the VST plugin folder...Also, i do not have the CD to re install the program which i had paid for in full it is in my other home in NYC and I am in college....Is there anyway I can get a copy of the producer edition program (not the demo?) because i really need to finish this project and other projects that are pending...thank you very much!
~Mario Mejia

P.S.
My email is shoutnout2you@yahoo.com
if you have any further question regarding my purchase or troubleshooting.

reflex
Site Admin
Mon Dec 06, 2010 3:10 pm

x

Have you tried resetting FL's settings? Start ...


Return to “Technical Support (Windows)”