Issues with Lock To Content

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
bassballistic
Wed Apr 27, 2011 6:12 pm

x

Issues with Lock To Content

Hi,

Im using the Lock To Content option in FL 10 but it doesnt seem to be working.

I make sure that I have the pattern selected in the playlist, right click the track in the play list and choose lock to content> I know Im definitely doing this correctly as the track name changes to the name of the pattern im trying to lock it to.

Any one else had this issue or know how to fix?

chj
Wed Apr 27, 2011 6:25 pm

x

You haven't stated an issue. Everything you des...

bassballistic
Wed Apr 27, 2011 6:28 pm

x

Sorry, the issue is that even though the tracks...

chj
Wed Apr 27, 2011 6:41 pm

x

Did you already have more than one pattern in t...

bassballistic
Wed Apr 27, 2011 6:50 pm

x

chj wrote:Did you already have more than one pa...


sjs
Fri May 06, 2011 2:47 pm

x

Re: Issues with Lock To Content

Lock to Content only works when there is alread...


Return to “Technical Support (Windows)”