Sound of instruments changed suddenly

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Light Kiba
Fri May 06, 2011 3:16 am

x

Sound of instruments changed suddenly

Hey guys =)
I have a very huge and stupid problem. I´ve made a new project in FL9 XXL Producer Edition.
(I used those VST´s: FL-Keys, Kontakt 3 (Native Intsruments) AND Nexus 2 (version 2.4.)
I already recorded a piano (FL Keys), guitar, synth (both Nexus) and strings (Kontakt 3).

Now my problem:
Suddenly changed the sound of my guitar and I don´t have any clue why.
Right now sounds the guitar really out of tune (I had the same sound (the horrible one) before when I recorded the track but it was gone after I finished the recording.

I´m not quite sure if every Instrument changed (maybe a bit?!!)

I saved that project with "save as" and gave it a different name at the very begining (just the piano + guitar were recorded). When I open up this (saved-as) project sounds the guitar still how it should be.
Even the piano in the "saved as version" sounds different. - Better. Both pianos (in both projects have the same db-level even the "MIDI-note-db-level" is the same but the piano in the "saved as version" is way louder and powerfull.

I tried already something with the modulation wheel of my MIDI piano but it doesn´t have any effect on the sound (FL-Studio gave a signal that the modulation wheel is moving).
I reloaded the guitar sound but it´s still the that horrible.
I checked if the MIDI files --> wasn´t anything wrong

I really don´t knwo why and how this happend, so I just tell you guys some things what I did before and afterwards the sound changed (maybe it´s important?!):

Before:
- I exported a short part of the project as a wave-file (the guitar wasn´t inculded)
- I pitced a different piano part one octave lower

I played the song again and the sound changed.

Afterwards:
- played around with the "buffer lenght" (I don´t konw why). --> It´s now on 3376 samples (77ms).
- I took a nap because I was (actually I´m still) frustrated : )

I´m going to upload a worse example (original project) and a "right" example (saved-as-version) of the guitar part. (You can even notice the different volume level...)
Guitar_worse.mp3
Worse version!
Guitar_right.mp3
"Right" version!

Here is a screenshot of my export window. Maybe I set up something wrong?
ScreenExportWindow.jpg

Addendum:
I just listened to the "save as version" and I´m pretty sure that every sound changed (the guitar and synth [Nexus] more than the piano [FL-Keys]).


Okay guys, I really need your help!!!

If you can´t understand something because of my english (I´m from Germany) just tell me and I´ll try to explain it. =)

Greetings, Arne =)
You do not have the required permissions to view the files attached to this post.


Light Kiba
Fri May 06, 2011 2:51 pm

x

Re: Sound of instruments changed suddenly

Oh vic, you are awesome, I could fix it =) Tha...



Return to “Technical Support (Windows)”