Annoying static sounds

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
yoyoman
Fri May 06, 2011 3:52 pm

x

Annoying static sounds

Hello from Belgium,

I'm writing to you because I am unable to solve my issue. Here it is :

Halion Symphonic Orchestra (Steinberg) has always worked perfectly with FL Studio overhere. But with the latest FL Studio 10, not anymore : Disturbing statics (See attatched file as an example) spoil the production AND rendering too !

What this issue is NOT :

- Speakers related : It happens on any speakers !
- Sound card related : When exporting the track the statics remain and an exported track contains bits and bites only so those bits and bites are somehow "corrupted" from the start in the FL studio environment and the exporting process "creates" again these same statics when exporting the track !

It is interesting to notice that on the SAME COMPUTER FL studio 8 is installed and in FL Studio 8 Halion symphonic Orchestra works perfectly without any static sounds !

The bottom line is : FL Studio 10 is causing this ; In the same project more VST's are installed (Synergy, EWQL Symphonic Orchestra, ...) and the total amount of Ram being used is over 50% below the limit where memory problems could occur. Also with an empty project with only Halion Symphonic Orchestra only loaded as a VST the issue of unwanted statics still occurs (Where this attatched file comes from). No other VST's have this issue, it's all about Halion Symphonic Orchestra !

What do you think could be happening Sir ? I have been trying out a little bit in the Audio Options but it's always the same : Never statics in FL Studio 8 but always in FL Studio 10 !

I hope that with your help it will be possible to get rid of those statics that spoil your wonderful program that got me addicted back in 2004 and without the consideration of the "statics issue" in FL Studio 10 this version has been wonderfully upgraded and I love the way the blocks have disappeared for an even better layout of the Playlist window making it all more "user friendly" than before ;o)

Warm regards from Belgium,

Bruno
You do not have the required permissions to view the files attached to this post.

vic
Fri May 06, 2011 5:33 pm

x

Re: Annoying static sounds

Try the advice here and let us know how it goes...

yoyoman
Sat May 07, 2011 9:15 am

x

Re: Annoying static sounds

Thanks Vic, I have carefully followed the guid...


Return to “Technical Support (Windows)”