ftp errors

EzGenerator V4 forum

Return to “Ezgenerator v4 Customer Forum”

[You can only see part of this thread as you are not logged in to the forums]
elizarrj
Tue Dec 20, 2016 3:17 am

x

ftp errors

Hello,

I must be doing something very stupid. For some reason I'm unable to upload my site due to ftp errors. Here are my error messages:

8:06:56 PM Connecting to: ftp.pnertest.net as user elizarrj
8:06:56 PM < 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
8:06:56 PM < 220-You are user number 2 of 50 allowed.
8:06:56 PM < 220-Local time is now 03:07. Server port: 21.
8:06:56 PM < 220-This is a private system - No anonymous login
8:06:56 PM < 220-IPv6 connections are also welcome on this server.
8:06:56 PM < 220 You will be disconnected after 15 minutes of inactivity.
8:06:56 PM Connected
8:06:56 PM > USER elizarrj
8:06:56 PM < 331 User elizarrj OK. Password required
8:06:56 PM > PASS ************
8:06:56 PM < 230 OK. Current restricted directory is /
8:06:56 PM > CWD /
8:06:56 PM < 250 OK. Current directory is /
8:06:56 PM > PWD
8:06:56 PM < 257 "/" is your current location
8:06:56 PM Directory is "/"
8:06:56 PM > CWD pnertest
8:06:56 PM < 250 OK. Current directory is /pnertest
8:06:56 PM > PWD
8:06:56 PM < 257 "/pnertest" is your current location
8:06:56 PM Directory is "/pnertest"
8:06:56 PM > TYPE A
8:06:56 PM < 200 TYPE is now ASCII
8:06:56 PM > PASV
8:06:56 PM < 227 Entering Passive Mode (198,57,208,15,129,22)
8:06:56 PM ! Upload Size 814
8:06:57 PM > STOR i.html
8:06:57 PM < 150 Accepted data connection
8:06:57 PM < 226-File successfully transferred
8:06:57 PM < 226 0.036 seconds (measured here), 21.89 Kbytes per second
8:06:57 PM ! 814bytes received/sent in 47 milliseconds
8:06:57 PM > QUIT
8:06:57 PM Command failed.

My project URL is setup as http://www.pnertest.net/
FTP Account: ftp.pnertest.net
I use my ftp credentials but I get this error.

How do I fix this?

miro
Site Admin
Tue Dec 20, 2016 8:57 am

x

Re: ftp errors

hi toggle passive mode and try again

elizarrj
Tue Dec 20, 2016 1:56 pm

x

Re: ftp errors

Hello Miro, I toggle Passive mode, no differen...

elizarrj
Tue Dec 20, 2016 8:18 pm

x

Re: ftp errors

My hosting company did an FTP config change on ...


Return to “Ezgenerator v4 Customer Forum”