Red Flower next to plug ins in Plugin Database tab of Fl studio 20

Please report Mac related issues here

Return to “Technical Support (macOS)”

Forum rules
POSTS HERE ARE PRIVATE. INSTRUCTIONS BELOW:

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them. If you don't want your post made public let the team know.

We know it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Update plugins - If you are using 3rd party plugins. Look at crash logs for their names. Install the latest version for any you spot. See also Plugins Behaving Badly
  3. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  4. Update macOS - Are you using AT LEAST the last version of macOS High Sierra (10.13.6). Mojave and Catalina are also good.
  5. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  6. Screenshots - Another great way to demonstrate issues. See how here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  7. A video - The best way of demonstrating many issues - Use QuickTime as shown here. Include videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  8. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.
[You can only see part of this thread as you are not logged in to the forums]
parker_frostt
Tue Sep 17, 2019 8:48 pm

x

Red Flower next to plug ins in Plugin Database tab of Fl studio 20

For some reason there is a red flower along all my effects in the Plugin Database Tab on fl studio 20. I cant drag them into my mixer anymore. Im running Fl on my macbook and it would be awesome if this problem can be resolved.



Phil.flp
Technical Support
Mon Aug 10, 2020 7:40 am

x

Re: Red Flower next to plug ins in Plugin Database tab of Fl studio 20

Hi, please work through this section in the man...



Return to “Technical Support (macOS)”