Recordings being printed with delay/latency (apollo twin USB)

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Chairbot
Thu Sep 12, 2019 6:48 am

x

Recordings being printed with delay/latency (apollo twin USB)

Hey guys,

Whenever I'm tracking vocals, it prints with a lot of latency. I end up having to slide every take over to match the actual performance, even when using edison.

I've tried using the "offset" function, as well as messing with the buffering length on my apollo/UA console settings, with no success.

I'm including the template I use for recording, as I'm wondering if I'm doing it right (even though I find this way very convenient as it is, except for this printed latency).

Here is a screenshot of my current template:



Basically, when I want to record, I route the docked "Mic " to a track in the mixer I want the recording to populate. This way I don't have to constantly mute/unmute channels and can use the latency-free direct monitoring of the apollo. Furthermore, every track non-docked track is linked to the "HP" (Headphone out, which is a separate output channel out to the apollo), this way I can control the HP mix separately. In this way, I don't have to constantly mute and unmute channels when tracking, which lead to annoying feedback issues when I forgot, or having to click 5 times each time I wanted to listen back to the recording. I fear this method is making all of my recordings track with latency. Please help!
Starting Template.zip
You do not have the required permissions to view the files attached to this post.

Robiaster
Technical Support
Sun Sep 15, 2019 9:26 am

x

Re: Recordings being printed with delay/latency (apollo twin USB)

Does it make any difference if what playback tr...


Robiaster
Technical Support
Wed Sep 18, 2019 12:17 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

Could you make sure you are using the latest ve...


Robiaster
Technical Support
Mon Sep 23, 2019 11:03 am

x

Re: Recordings being printed with delay/latency (apollo twin USB)

Could you check if you have "mix in buffer" ena...

Chairbot
Thu Sep 26, 2019 3:01 am

x

Re: Recordings being printed with delay/latency (apollo twin USB)

It looks like it is not being reported correctl...
You do not have the required permissions to view the files attached to this post.

Robiaster
Technical Support
Thu Sep 26, 2019 4:26 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

Could you please try enabling "input delay comp...





Evyi
Technical Support
Fri Oct 11, 2019 2:18 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

Hi there. I think to get in contact with UAD i...


Evyi
Technical Support
Fri Oct 11, 2019 7:34 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

Could you please create a simple test-project w...

Chairbot
Fri Oct 11, 2019 8:11 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

Here you go! I included the instructions in th...
You do not have the required permissions to view the files attached to this post.


Robiaster
Technical Support
Thu Oct 17, 2019 12:37 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

I see. I've had a deep look into it and tested...
You do not have the required permissions to view the files attached to this post.


Robiaster
Technical Support
Mon Oct 21, 2019 5:51 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

It will still be some time, but It's very overd...


Chairbot
Sun Aug 02, 2020 11:57 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

I eventually found a kind of hacky fix! If you...
You do not have the required permissions to view the files attached to this post.

Phil.flp
Technical Support
Wed Aug 05, 2020 2:56 pm

x

Re: Recordings being printed with delay/latency (apollo twin USB)

Update: We fixed this and some issues in the ...


Return to “Technical Support (Windows)”