Latency with UAD plugins Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
CORONAVIRUS (COVID-19) ANNOUNCEMENT

We know many of you are locked-in or under quarantine restrictions at the moment. Our support staff are based in Europe, so they too are being affected by the current situation. We appreciate your patience during this difficult time as we may not be able to respond to support requests quickly as we would like.

Image-Line Management Team

WE NEED DETAILS: Your problems will be addressed faster if you follow these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Hououin_Kyouma
Thu Feb 20, 2020 3:00 pm

x

Latency with UAD plugins

Hello, I want to discuss mixing with UAD plugins. I just made the experiment of exporting vocals with an UAD plugin compressor (1176), and the same vocals at the same time with no UAD plugin. The result? The voice with the UAD plugin is way off when I export the track. When the voice track with no UAD plugins, runs just fine with the metronome.

I've also confirmed that this issue only occurs when using FL studio. In Pro tools and reaper, this is not the case.

What can we do about this?

Hououin_Kyouma
Thu Feb 20, 2020 3:06 pm

x

Re: Latency with UAD plugins

I tried shorten the buffer size to 128 ms, and ...

Hououin_Kyouma
Thu Feb 20, 2020 6:30 pm

x

Re: Latency with UAD plugins  Topic is solved

Fixed by setting the PDC to automatic. Here's ...
You do not have the required permissions to view the files attached to this post.


Return to “Technical Support (Windows)”