Browser opens folders whenever I click Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Update - Before anything else, download and install the latest version of FL Studio from here. Your bug may be fixed already!
  2. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  3. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  4. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  5. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Symbolize
Wed Jan 20, 2016 6:15 pm

x

Browser opens folders whenever I click

I recorded a little video, and it shows that whenever I click on the channel rack, the browser goes ahead and opens up the plugins folder.

It's not shown in the video, but clicking on the mixer, piano roll, and playlist does the same thing, but with different folders.

I know I must've switched something on because it has only just recently started doing this

So, if you can help, thanks in advance.
You do not have the required permissions to view the files attached to this post.




Return to “Technical Support (Windows)”