Problems with Axiom 49 & FL Studio 7 Transport Panel.

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  2. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
JayONEbeatZ
Thu Oct 04, 2007 4:39 am

x

Problems with Axiom 49 & FL Studio 7 Transport Panel.

A week ago I send a post on the M-Audio Support forum for help on Axiom 49 and Fl Studio 7.‏
They emailed me an XML file that was to be loaded in Enigma as an Axiom 49 preset for FL Studio.
I followed the procedure as illustrated in the help content attached.
The Problem is the Preset was only tested with FL Studio 6 by M-Audio.
I loaded the XML File "Axiom 49 FL Studio” into enigma and tested it with FL Studio 7 (since I no longer have FL Studio 6 install on my computer).

These are some of the problems I encountered;
When I press Play on Axiom it worked.
I pressed the Stop button FL Studio received the midi instruction, the stop button engaged but FL Studio wouldnÂ’t stop. I kept pressing but the stop button stayed down. It just wouldnÂ’t return up even though FL Studio recognized the command but it kept playing until I pressed the Play button then it paused. The Stop Button can only return up when I use my mouse and click it.

The Rewind and Forward buttons only Fast Forward and Play Backward/Reverse Play.

I decided to post here hoping that the Image-Line Team and other Fl Studio Users with the Axiom 49 could help.
Thanks
Isaac

JayONEbeatZ
Fri Oct 05, 2007 11:42 am

x

Any other FL Studio User out there with Axiom 4...

gol
Fri Oct 05, 2007 12:43 pm

x

-what controller type is your MIDI input set to...

JayONEbeatZ
Fri Oct 05, 2007 12:55 pm

x

gol wrote:-what controller type is your MIDI in...

gol
Fri Oct 05, 2007 12:58 pm

x

Tascam US-428 ok.. did they tell you to do thi...

JayONEbeatZ
Fri Oct 05, 2007 2:01 pm

x

gol wrote:Tascam US-428 ok.. did they tell you...
You do not have the required permissions to view the files attached to this post.

gol
Fri Oct 05, 2007 2:03 pm

x

ok if you say it doesn't work it's probably bec...

nucleon
Fri Oct 05, 2007 2:33 pm

x

gol wrote:ok if you say it doesn't work it's pr...

JayONEbeatZ
Fri Oct 05, 2007 7:35 pm

x

I read this before in the old forum. I was thin...

ringo3db
Fri Oct 05, 2007 8:35 pm

x

Thanks for posting that axiom file I have a axi...

nucleon
Fri Oct 05, 2007 8:44 pm

x

isaac12002cn wrote:Nucleon, is there any way yo...

JayONEbeatZ
Fri Oct 05, 2007 8:53 pm

x

Thanks for posting that axiom file I have a ax...
Last edited by JayONEbeatZ on Fri Oct 05, 2007 9:14 pm, edited 1 time in total.

JayONEbeatZ
Fri Oct 05, 2007 9:10 pm

x

nucleon wrote:isaac12002cn wrote:Nucleon, is th...

gol
Sat Oct 06, 2007 6:15 am

x

gol, can you guys please, please include the Ax...

AaronGNP
Mon Oct 08, 2007 1:46 pm

x

Last time I tried the instructions that nucleon...

AaronGNP
Mon Oct 08, 2007 4:20 pm

x

OK, Using the instructions from the Glitch sit...

AaronGNP
Mon Oct 08, 2007 7:18 pm

x

Axiom 25 works!

OK, I dickered with the Enigma utility that is ...
You do not have the required permissions to view the files attached to this post.

JayONEbeatZ
Thu Oct 11, 2007 3:29 am

x

Axiom 49 & FL Studio 7 Problem Solved

The file containing the preset I posted works n...

bis
Sun Oct 14, 2007 6:51 pm

x

plz explain how to use preset for axiom 49 step...

Teksonik
Fri Oct 19, 2007 12:29 pm

x

Reaper allows the user to assign midi CC number...

dark3zz
Mon Nov 05, 2007 4:25 pm

x

i cant right click in FLSTUDIO 7.x at transport...

reflex
Site Admin
Mon Nov 05, 2007 4:43 pm

x

dark3zz wrote:i cant right click in FLSTUDIO 7....

dark3zz
Mon Nov 05, 2007 5:12 pm

x

Teksonik wrote:............This is all FL needs...

dark3zz
Mon Nov 05, 2007 5:17 pm

x

ah yes, tnx for your help here.... i just buyed...

reflex
Site Admin
Mon Nov 05, 2007 5:31 pm

x

dark3zz wrote:options -> midi settings ->...

JayONEbeatZ
Mon Nov 05, 2007 5:45 pm

x

USB AXIOM 49 In1 should work

stefh
Fri Nov 16, 2007 11:51 am

x

I use the axiom 49 with the preset provided by ...

AaronGNP
Fri Nov 16, 2007 3:24 pm

x

My XML sheet will only work for the Axiom 25, h...

stefh
Sun Nov 18, 2007 2:21 am

x

that's strange, because the rotary knobs alread...

AaronGNP
Mon Nov 19, 2007 2:55 pm

x

stefh wrote:that's strange, because the rotary ...

stefh
Tue Nov 20, 2007 7:54 am

x

the transport controls don't work in generic co...

AaronGNP
Tue Nov 20, 2007 3:17 pm

x

stefh wrote:the transport controls don't work i...

matthiasvegh
Wed Dec 26, 2007 7:45 pm

x

erm, sorry for bumping this topic..

erm, sorry for bumping this topic, but im new, ...

Yungfoo
Thu Dec 27, 2007 7:16 pm

x

I own an Axiom 25 and have transfered AaronGNP'...

matthiasvegh
Thu Dec 27, 2007 9:38 pm

x

I managed to easily fix transport control, in ...

matthiasvegh
Fri Dec 28, 2007 8:26 pm

x

hmm, it seems, you have to choices. Generic mod...

AaronGNP
Fri Jan 04, 2008 6:58 pm

x

Like I posted above, the TASCAM settings aren't...

bcbbanga4l
Wed Jan 09, 2008 1:14 am

x

also new

wow u guys are crazy good.. i just purchased th...

Common Child
Tue Jan 15, 2008 8:25 am

x

Re: also new

bcbbanga4l wrote:wow u guys are crazy good.. i ...

Shar*Chi
Tue Jan 15, 2008 10:20 am

x

I really dont understand it much but i was flic...

LoopmasterNigel
Sat Feb 16, 2008 11:43 pm

x

Full Rotary Encoder Support

Hello friends, I thought it would be worth addi...

JayONEbeatZ
Mon Mar 31, 2008 7:44 pm

x

Re: also new

bcbbanga4l wrote:wow u guys are crazy good.. i ...

m.letcher
Sat Mar 07, 2009 3:55 am

x

Thanks for the zip. I've had my Axiom-25 for a ...


Return to “Technical Support (Windows)”