Drumaxx AU GUI bug: GUI reacts only if you click higher than

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules

We appreciate your frustration when things don't work as you expected. However, please help us to help you by following these suggestions:

  1. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  2. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Sat May 07, 2011 10:50 am


Drumaxx AU GUI bug: GUI reacts only if you click higher than


So basically if I click on the empty "space" on top of the drumaxx logo - only then will I get the Drumaxx details. Same with every knob, etc. I have to click "on top" of a button to be able to switch it, instead of directly in front of the button. Same with all sliders etc. This is really confusing. I first discovered this when I booted the AU up and tried to get the version of Drumaxx displayed, and everytime I clicked on the Drumaxx logo - it would ask me what I would like to load (if I click on the drumaxx logo, the interface thinks I'm clicking on the bassdrum load/save segment).

Also a second niggle - everytime I load Drumaxx, the default kit defaults to every instrument playing at C#0 which is really confusing (and annoying).

Return to “Technical Support (Windows)”