Audient iD4 and FL Studio ( Solved ) Topic is solved

Please report Windows related issues here

Return to “Technical Support (Windows)”

Forum rules
WE NEED DETAILS!

We appreciate it's frustrating when things don't work as expected. However, please help us to help you by following these suggestions:

  1. Simple clear explanation - Explain what you are doing, or trying to do, and exactly what is happening.
  2. Update - Before trying anything else. Download and install the latest version of FL Studio from here. Your bug may be fixed already!
  3. Specific information - a) FL Studio version & build number, b) what you are doing and what happens exactly, c) step-by-step instructions how reproduce the problem.
  4. Screenshots - Another great way to demonstrate issues. Get a free screenshot app here. Include images using the 'Attachments' tab, at the bottom of the post edit window.
  5. A video - The best way of demonstrating many issues. Get a free recorder here. Include mp4 videos to your post from the 'Attachments' tab, at the bottom of the post edit window.
  6. Use English - Google Translate your post. Short simple sentences in your original language translate best. We are happy to work this way, no need to worry.

NOTE: Technical Support is ONLY available Monday - Friday (9 am to 5 pm Central European Time), thank you.

ALL posts made in this forum are 'Private' so that only you and staff can see them. This allows sharing of personal data, projects and other information. Posts are generally made public after they are marked 'Solved' AND there was no personal data contained in them.
[You can only see part of this thread as you are not logged in to the forums]
Systematic Mechanic
Mon Dec 05, 2016 5:19 pm

x

Audient iD4 and FL Studio ( Solved )

Hi.
I am currently running FL Studio 12.4 on Windows 7 64bit os. My USB audio interface is the Audient iD4
https://support.audient.com/hc/en-us

MOBO - Gigabyte Z170X-Gaming 7
http://www.gigabyte.com/products/produc ... id=5481#ov

The main problem I am having right now is that the Audient ASIO driver is not working properly it seems.
I am in the process for talking with them to try and get something done about it.

The problem I am experiencing is that after selecting Audient ASIO driver I am not getting
any sound out of my speakers HOWEVER IF I select FL Studio ASIO driver it works. I get sound.

Second problem is when I press the Show ASIO Driver Setting's Panel nothing happens.

FL Studio reports in Debug

Code: Select all

Opening ASIO driver: Audient USB Audio ASIO Driver version 797
Buffer length: 512 frames
In/out latency: 556/556 frames
Time out: 21ms (926 frames)
Audient USB Audio ASIO Driver version is 3.29.0.0
Don't know if that is of any use to you Image Line people.

I am going to try and make a Video so you guys can better see what is going on.
Last edited by Systematic Mechanic on Wed Dec 07, 2016 6:01 pm, edited 1 time in total.


Systematic Mechanic
Mon Dec 05, 2016 11:43 pm

x

Re: Audient iD4 USB Audio Interface and FL Studio

Do you see the Audient Control Panel active in ...
You do not have the required permissions to view the files attached to this post.







Return to “Technical Support (Windows)”