Export using KA6 USB sound card instead of Primary Sound card.( Stereo Enhancer plugin problem)

for all your technical questions

Return to “Technical Support (FL Studio & Plugins)”

Forum rules
IMPORTANT: Provide step-by-step DETAILS about your problem and how to reproduce it. A VIDEO is excellent (get a free recorder here - Upload the .swf format videos direct to the forum). Bugs will be fixed faster if you follow these suggestions. NOTE: Technical Support is ONLY available Monday - Friday (9 am to 11 pm CET), thank you.
[You can only see part of this thread as you are not logged in to the forums]
BudA
Fri May 18, 2018 10:32 am

0 x

Export using KA6 USB sound card instead of Primary Sound card.( Stereo Enhancer plugin problem)

Hello ,
I have an very interesting issue , I understand the problem and wonder if there is anything I can do about it.
I also have read many topics about problem like this , but none of them helped to solve my problem.

The problem:

I have used Stereo Enhancer plugin on one of my sounds in order to achieve more stereo width.
When I export this sound using WAV format , all the Stereo effect disappear.

The cause (correct me if I am wrong) :

While applying the effect FL Studio plays back directly troughs the driver to my KA6 sound card,and everything sounds great.
But when exporting it, it uses the Primary sound card which actually cannot hold / process this stereo effects correctly.


Some things to be notice :
* All the other sounds which has not using the stereo Enhancer plugin , sounds great after exporting , same as inside FL Studio.
* This is not an issue of windows configurations or external settings of the audio device.
* This is not an issue of resampling quality or any other export settings.

I am using Komplete Audio 6 sound card while producing , this sound card is selected in the FL Studio settings.
In Windows confiuration the primary sound card is KA6 , I uninstalled all other drivers and also ASIO4ALL.

The solution/Question :
How do I configure FL Studio to export trough the external USB Sound card driver and not trough the primary one?
Is there is some settings/track channel/master channel routing I missed while using this plugin ?

Thanks !



Return to “Technical Support (FL Studio & Plugins)”